+ Reply to Thread
Results 1 to 2 of 2

Thread: Mabinogi's Skill Hotkeys and Window Positions get reset to the default setting

  1. #1
    Θ ε Θ Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo's Avatar
    Mabinogi
    Server
    NA - Alexina
    Total Level
    14xxx
    Race
    Elf
    Playing?
    Playing rarely
    Vindictus/Heroes
    Playing?
    Not interested
    Join Date
    Apr 2010
    Location
    Nebraska
    Posts
    4,681
    Gold
    31,859

    Mabinogi's Skill Hotkeys and Window Positions get reset to the default setting

    I am not sure if anyone else are having the same problems I am experiencing for almost two weeks so far...

    My skill hotkey bars and the window positions (like for example, I always put the game clock next to my map) get reset when I put my laptop to sleep, restart my laptop, or shut down my laptop and I can't seem to figure out what's causing the skill hotkey and window positions to be reset to the default setting everytime I get on Mabinogi after starting up my laptop (from sleep, being restarted, or was shut down).

    Do you guys have any ideas what may be the problem and how to fix this issue? Getting quite annoyed that I have to set my skills up everytime.

    Any type of help would be appreciated! Thank you.

    Note: Yes, I did log out properly everytime and I never got disconnected, never crashed, and never forced shutdown Mabinogi and I also put Mabinogi folders onto my whitelist for my antivirus program. The skills and window positions got reset to a default setting if I start up laptop. :/

    edited1::
    Quote Originally Posted by Zeo View Post
    I apologize for double-posting but...

    I contacted the live customer support service for Mabi and spoke with one of the GMs for this specific issue...

    She suggested that I can try and update my Internet Explorer... however... there's one issue right now. I updated this laptop from Win8 into Win10 and Win10 removed one file called 'wuapp.exe' which is needed if I want to do the Windows Update on my Internet Explorer.

    I get the pop-up message exactly like this.



    And I've tried to search for all the possible solutions using Google to see if the solutions would help but none of them seem to be working and I continue to get the same message. :/
    Last edited by Zeo; 07-22-2016 at 11:52 PM.
    Uhh... here's my Mabination pets? :v

  2. #2
    Θ ε Θ Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo has slain a prairie dragon Zeo's Avatar
    Mabinogi
    Server
    NA - Alexina
    Total Level
    14xxx
    Race
    Elf
    Playing?
    Playing rarely
    Vindictus/Heroes
    Playing?
    Not interested
    Join Date
    Apr 2010
    Location
    Nebraska
    Posts
    4,681
    Gold
    31,859
    I apologize for double-posting but...

    I contacted the live customer support service for Mabi and spoke with one of the GMs for this specific issue...

    She suggested that I can try and update my Internet Explorer... however... there's one issue right now. I updated this laptop from Win8 into Win10 and Win10 removed one file called 'wuapp.exe' which is needed if I want to do the Windows Update on my Internet Explorer.

    I get the pop-up message exactly like this.



    And I've tried to search for all the possible solutions using Google to see if the solutions would help but none of them seem to be working and I continue to get the same message. :/
    Uhh... here's my Mabination pets? :v

+ Reply to Thread

Bookmarks